Lexmark X6170 All-In-One Conflict with Compaq

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mag1988aol

Thread Starter
Joined
Oct 11, 2003
Messages
2
I am trying to replace my Lexmark Z51 printer (which performed great) with the Lexmark X6170 All-In-One Machine. I get a "not communicating" error even though I can preview the image just fine yet nothing prints?

I have a compaq 7470 connecting with the All-In-One through USB.
 
Joined
Aug 19, 2001
Messages
76
I recently purchased the same printer (great machine) also had problems installing in on a compaq machine (7120us). But being that I had a network established in the house, and got nowhere with the lexmark tech, and calling compaq is less of an option. I opted to install on another pc in the network.

I tried to install 3 times before giving up.
Sorry no help, but I hope you have better results than I did.
 

mag1988aol

Thread Starter
Joined
Oct 11, 2003
Messages
2
"got nowhere with the lexmark tech"

I got nowhere with 4 of them!

Thanks for the response anyway!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top