1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Lexmark x73 decides to not scan suddenly

Discussion in 'Hardware' started by Endangered Human, Jul 9, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. Endangered Human

    Endangered Human Thread Starter

    Joined:
    Jul 9, 2007
    Messages:
    7
    Hey all,

    My girlfriend has a Lexmark x73 all-in-one printer. Every now and then her computer says "Scanner cannot be enabled" So she has to remove the USB cable and re-inserts in order for it to respond. However, a few days ago she did this and it said "Windows does not recognize this device". To this point the computer recognizes the Lexmark printer and prints, but it does not scan.

    We've tried reinstalling the drivers, uninstalling and installing with an XP fix and a whole manner of different ways. Rebooted and shut down.

    The only thing we havn't tried is reformating. I've been reading up on the model and apparently it's problem prone. We don't think it's USB related or a hardware fault, since it's sudden.

    She has a Windows XP Home Edition and has used this printer the past two years on two sperate computers (The lesser being a Windows 98)

    Any advice?

    Thank you.
     
  2. Jeff39

    Jeff39

    Joined:
    Jul 23, 2007
    Messages:
    2
    My X73 does the same thing, almost all the time. I have found that this works: Open Lexmark Scan and Copy Control dialogue box, click on File, then click on Setup. At the bottom of that box click on Restore Factory Settings, click OK and then it works for me. Good Luck.
     
  3. Endangered Human

    Endangered Human Thread Starter

    Joined:
    Jul 9, 2007
    Messages:
    7
    Thanks man!! We were almost gonig to format her machine, thank you very very much
     
  4. Endangered Human

    Endangered Human Thread Starter

    Joined:
    Jul 9, 2007
    Messages:
    7
    Ok, need help again, she did it once and it started working, then after a single scan it stopped working and restoring it doesn't work. Any help?
     
  5. pedroguy

    pedroguy

    Joined:
    Jan 28, 2001
    Messages:
    6,523
    Hi:Two things you could look at.
    Unplug the printer from it's power source(wall plug) and let it set for about a minute.Sometimes this cures a lot of ills.
    The other thing you could do is go to the Lexmark site and see if there is an updated driver for your model and operating system.
    Don't think a reformat would solve your problem,and might be alot more trouble than it would be worth.
    Good luck
     
  6. Endangered Human

    Endangered Human Thread Starter

    Joined:
    Jul 9, 2007
    Messages:
    7
    Yup, we've tried all that, many times. Thanks for the advice though
     
  7. pedroguy

    pedroguy

    Joined:
    Jan 28, 2001
    Messages:
    6,523
    Ok:That's all I can think of at the moment.
     
  8. Endangered Human

    Endangered Human Thread Starter

    Joined:
    Jul 9, 2007
    Messages:
    7
    Thank you for trying
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/593478

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice