lexmark x83 printer problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

superfreak18

Thread Starter
Joined
Jun 29, 2005
Messages
1
hi I hope that you can help ! I have had my x 83 for about 3 years ,no problems . Last night as my wife was trying to print something off ,our printer had a paper jam and we followed the instuctions and things just got worse
now the printer will power up and then shut off . I got a system error message A06 and A04 . I tried to get help through lexmark but............ no
I also tried @ fixyourownprinter.com no replies . please help
 
Joined
Jun 14, 2005
Messages
246
I don't know what the codes are but I would suspect there is still a jam or the printer "thinks" it's still jammed. I did a Google search: lexmark +A06. I obtained a link to:
http://www.fixyourownprinter.com/forums. It seems that A06 code is for a jam. Try to look for small pieces of paper still in there. Perhaps a query to this forum can help.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top