LG monitor failing to display a picture

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Plixoid1

Thread Starter
Joined
Sep 27, 2008
Messages
2
Hey guys, so this being my first post on the forum i'm not enritely sure what to put but here goes....
I've fairly recently purchased a HD ready 21" LG television to use with my computer.
My current operating system is vista, but the monitor only works when i first plug in my crappy 17" PC monitor, unplug it, plug my T.V in and connect the cables which is not only proper annoying but time consuming. Basicly, it is failing to display a picture of re-boot of my pc. I simply get a flashing message bounce around the sceen saying 'No signal'. I saw some other people posted their GFX cards underneath a similar thread, so i'm currently using Dual 512MB Nvidia Geforce 9800GTX Graphics cards. Getting really frustrated with this!! I rang up LG and told them about the issue, they said they'd review it over the next 2 days and get back to me, once they did get back to me they said that they believed the issue was somthing to do with my drivers not being installed properly.
Can anybody help?
Thanks alot, Plix.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top