Limited Connectivity

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

clcizme

Thread Starter
Joined
Sep 9, 2009
Messages
1
Greetings: I read every post on this issue and tried many of the fixes, but still having problems. Here is the deal, I have no clue about computers, so step by step instructions are necessary. Alright this is the problem. I have a Dell computer running Windows XP. We are staying at a camp that has a wireless service (don't know anything about it and the sys admin isn't around). The computer was working fine then would suddenly go to limited/no connectivity. Other computers are working fine (like the one that I am using now). But, the dell doesn't connect at all. Went to another location (local library) and everything works fine. Tried direct connecting it to the port in the wall and nothing worked. So, if I can get any help, that would be great. Thanks in advance to all.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top