Limited or No Connectity...unless in Safe Mode

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Tmuldoon

Thread Starter
Joined
Jul 6, 2007
Messages
1
Setup
2 computers
Computer X - XP SP2
Computer Y -XP SP2

Both going through a Linksys Router - wired connection.

Computer X cannot get an connection to the internet - Limited or no connectivity received.
IP of 169.254.x.x recevied
Try power cycling mode, then router, and both.
In safe mode it works fine - get an ip of 192.168.1.100:)
Work with a direct connection to the modem.:)
Will not work in regular mode.:eek:

Tried ipconfig release and renew - will not work - give an error to contact system admin.

Tried Winsockxp2 fix, tried MS SP2 fix - http://www.pchell.com/support/limitedconnectivity.shtml

No dice!!!

Why won't it work???

Computer Y - fine in all cases.

HELP!!!

Obi Wan Kenobi, my computer needs you!!!!

Thanks,

Tmuld
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top