Limited or no connectivity

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Italianman91

Thread Starter
Joined
Feb 21, 2005
Messages
236
Windows is saying i have little or no connection.. all cables are connected... idk what is wrong any help?
 
Joined
Aug 24, 2004
Messages
23
I'm not entirely sure what the exact problem is but I do know that unplugging (or pressing the reset button depending on the model) the modem (and router if you have one) for 30 seconds to a minute usually refreshes the connection and allows you to connect to the internet.

If the problem persists you may have accidentally changed your internet/network settings recently which is causing a conflict with the connection, or you may need to contact your service provider as it might be a problem on their end.

But for now, try unplugging the modem and router and see where that takes ya.

good luck :)
jules
 

Italianman91

Thread Starter
Joined
Feb 21, 2005
Messages
236
i tried reseting both the router and the cable modem... and still no internet..
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top