line spacing

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mshabsovich

Thread Starter
Joined
Jun 8, 2005
Messages
737
in Word 2007 how do i change the amount of lines skipped when pressing enter? and how do i make sure that this setting is used every time word is opened? if u dont know how to do it in the 2007 version, then how would u do that in the 2003 version?
 
Joined
Aug 17, 2003
Messages
17,584
Format - paragraph - Indents and Spacing - Line spacing.

If you want to set a default at other than "single", find your default Word template "normal.dot" (it is a hidden file) and open it in Word, set all formatting as you want it for new documents then save it.
 

Anne Troy

Anne
Joined
Feb 14, 1999
Messages
11,746
Hm. More than likely, it's the space between paragraphs setting. Open Word, hit Format-->Paragraph, and see if anything shows in the "space before" or "space after", making sure it's zero and zero. If it's available after making it 0 and 0, hit the "default" button.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top