1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Lineage 2 problem

Discussion in 'Games' started by williamorc, Jul 23, 2006.

Thread Status:
Not open for further replies.
  1. williamorc

    williamorc Thread Starter

    Joined:
    Oct 10, 2005
    Messages:
    264
    umm ive been playing lineage 2 for about 2 days now with no problems at all today i go to play and it freeezes at the loading screen with a picture i get this error when i ctrl+alt+delete and end the task

    OS: Windows XP 5.1 (Build: 2600)
    CPU: AuthenticAMD Unknown processor @ 2214 MHz with 1023MB RAM
    Video: NVIDIA GeForce 6200 TurboCache(TM) (7189)

    General protection fault!

    History: WM_DESTROY <- UWindowsViewport::ViewportWndProc <- WWindow::StaticProc <- UWindowsViewport::ViewportWndProc <- WWindow::StaticProc <- MessagePump <- MainLoop

    what does it mean? thanks for any help
     
  2. williamorc

    williamorc Thread Starter

    Joined:
    Oct 10, 2005
    Messages:
    264
    nvm its server side sorry
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/485603

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice