Linked 2 computers, need help w/email

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

TamPop

Thread Starter
Joined
Sep 18, 2003
Messages
4
I'm trying to set up my husband's email address to another computer that we have set up in the basement. Here's a bit of info on our setup - we have Cable for our internet, and have the two computers linked through a cable router. I have gone through all the "settings" on our main computer (where he gets his email) and "copied" them to the basement computer. We can't get the email addresses to "link". If he gets an email, it only comes to the main computer. If we send him a test message from the basement computer to his email address, he gets it on that computer, and not the main one.
I hope I'm making sense !! And I really hope someone can help me.

Thanks,
Tammy

:)
 

dai

Joined
Mar 6, 2003
Messages
11,198
check the setting on the router and see if you have to enable a setting
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top