Links to youtube and reddit only go to front page

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

pMo

Thread Starter
Joined
May 2, 2004
Messages
89
Using Chrome a while ago I noticed an odd bug where all links to youtube videos or channels would go direct to the homepage (with the full video URL in the address bar) and without me logged in. Trying to log in from here just refreshes to the same point, not logged in. The same thing started happening with reddit and one other site for a little while, so I switched to firefox. Firefox was fine until today, and now the same thing with youtube is happening there, except worse. Before with Chrome, I could click links on youtube that weren't on the homepage and they would work, but now with Firefox this also leads back to the homepage. Googling this issue didn't find it as a thing anyone else is experiencing. Any idea what the issue might be?

(No issues with IE so far but I've only tried it a bit)
 

pMo

Thread Starter
Joined
May 2, 2004
Messages
89
It's odd, it keeps sort of alternating between firefox and chrome. When it starts happening with one, I switch to the other. Occasionally it happens to both at once but luckily its usually just one.

I take it no one has any idea what this is?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top