LInks will not open properly

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ltd76gold

Thread Starter
Joined
Sep 10, 2003
Messages
2
I read thru all of the areas I searched, still no joy. So here goes!

Links that should open a new page in IE 6 show the frame but nothing appears in it.

I'm running windows 98 with the doors open as far as security concerns.

What is weird is that the links open properly when I use AOL as the browser, It is just that the IE 6 seems to shut them off.

Links that do not direct a new window to open work just fine. I have enabled the Java permissions in Tools and made sure that windows should be used to launch shortcuts. IE is the default browser as well.

I like to use IE. I have for years, I havn't changed anything except for running Space Oddessy 2.0 to get rid of some junk on the HD. Could I have eliminated something that stops the proccess for IE but allows links to work on AOL?

I have deleted and reinstalled the IE program since the HD cleanout with no joy.

'bout ready to upgrade this ol presario by using its parts on a do nothing machine!

Thanks anybody and everybody. Great site!

Doug
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top