Linksys BEFsr41 Crapped out again

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

TOW-fixxxer

Thread Starter
Joined
Nov 7, 2004
Messages
170
okay heres my problem, I have an ethernet DSL modem, and I have a Linksys BEFsr41, I got it to work at first for like 2 days then it crapped out, I found that no matter how many times I unplugged it and plugged it in, changing wires moving it from any interference, reset and and any other FAQ kind of answer my comp can't access the router page (you know whe you enter your Defualt Gateway) I've tried any and everything I could think of, I even tried to upgrade the firmware, and nothing... heres the setup.... [Computer]--cat5e--[Router input 1]---[Modem] I can access the internet with the modem but not with the router and I have to other comps to Rout, so if you guys can find a way I can either mod or access the router page it would be greatly appreciated, I can probably return the router but I'm making sure im just not an idoit! any other questions go ahead an post but thats all the info i can think of! P.S. Thank you in advance!

Well it crapped out again?
worked for two days, now it won't let me access the router page, it's starting to get opn my nerves, when the router disconnects, it leaves anything i have up and running "connected" like aim but nothing goes through, so i check the status on the router page, and it says im connected, so i look and my settings get reset to IPconfig, when i need to be on a PPoe, then it won't let me save the changes, and anything i do after that my router page is not accessable, any ideas?
 

TOW-fixxxer

Thread Starter
Joined
Nov 7, 2004
Messages
170
Windows IP Configuration



Host Name . . . . . . . . . . . . : v4ki

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Mixed

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No



Ethernet adapter Local Area Connection:



Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : VIA Rhine II Fast Ethernet Adapter

Physical Address. . . . . . . . . : 00-0D-61-EC-D7-D7

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.1.100

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.1.1

DHCP Server . . . . . . . . . . . : 192.168.1.1

DNS Servers . . . . . . . . . . . : 192.168.1.1

Lease Obtained. . . . . . . . . . : Monday, January 09, 2006 2:53:42 PM

Lease Expires . . . . . . . . . . : Wednesday, January 11, 2006 2:53:42 PM
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,531
Have you turned everything off, then turned on the modem, wait for it to connect, turn on the router, wait two minutes, then boot the PC?
 

TOW-fixxxer

Thread Starter
Joined
Nov 7, 2004
Messages
170
ok ill try it
but ive tried all that turn on off stuff
ill try this method though
 

TOW-fixxxer

Thread Starter
Joined
Nov 7, 2004
Messages
170
well it is brand new, im thinking it overheated cuz i had my modem ontop it!
also u think u could give me a website where i could just learn alot about networking? where i can learn with acctually ahving to do some stuff or buy expensive books?
 

TOW-fixxxer

Thread Starter
Joined
Nov 7, 2004
Messages
170
well i was able to get it up and running again, im gonna leave it open to see if it craps out again, i eventually just inplugged everything plugged it all back and rebooted, then after it didnt work, i just kept trying to access my router while unplugging the power and plugging it in till it worked.... and somehow it did! It didn't even require any extra violence either! :)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top