1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Linksys BEFW11S4 V.2 Problem

Discussion in 'Networking' started by kmk740, Oct 13, 2003.

Thread Status:
Not open for further replies.
  1. kmk740

    kmk740 Thread Starter

    Joined:
    Aug 25, 2003
    Messages:
    4
    I can not get my router to work with my wired components. When trying to enble my wired network devices I recieve the error "Network Cable Not Plugged In". Ofcourse I have made sure the cables are plugged in. I have determined that it is not the wires nor the cards since it is giving me the same error on and three seperate systems. My network had been running great, however I started encountering this problem soon (but not immediately) after I introduced a Linksys WUSB Adapter Version 2.5. I am also using a WET11 device that still works. I have upgraded the firmware since the problem occured and that has not solved it. I have also made sure that the DHCP has enough resources/ip's to deal out. Any and all help/suggestions would be greatfully aqccepted!

    Thanks,
    KMK740
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    If you unconnect all the machines from the LAN, and then connect ONE machine at a time and try it in each LAN port. The object of the exercise is to see if a port on the switch section is bad, or one of the machines is streaming and killing the LAN. If you try several machines and move the connection on the router, and they still fail, I'd say the router has a problem.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/171834

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice