Linksys Wireless G router, please help

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

RGV312

Thread Starter
Joined
Sep 5, 2001
Messages
107
I just bought a Linksys 802.11g router to replace my 802.11b router. the problem is that when i load the cd that came with it (setup wizard) to setup and configure the router, it gets to 99% and says the PC isn't connected to the internet... I have gone and did the manual configuration and i can surf the web no problem, but I can't get my email. I use outlook express, and it says "The host 'mail' could not be found. Please verify that you have entered the server name correctly. Account: 'mail', Server: 'mail', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 11001, Error Number: 0x800CCC0D"The host 'mail' could not be found. Please verify that you have entered the server name correctly. Account: 'mail', Server: 'mail', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 11001, Error Number: 0x800CCC0D

I'm thinking that maybe i need to open a firewall port but i dont know which one or even how to do so, can someone please help... thanks
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top