Linksys WRT port forwarding.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

drdavidlieb

Thread Starter
Joined
Jan 18, 2011
Messages
4
I have a Lynksys WRT100 router which I need to configure for an internet cycling program. Here are the instructions.
Settings
Overview
Each device that accesses to internet has is unique address called IP (or external IP) that determinates it univocally in the internet network. Each device has many ports that allow it to exchange data with outside. Each port can be used from just one program at time. So each data that goes through internet from one computer to another is always addressed in the following way: IP:port to reach the correct computer and program.
The problem is caused as the router "creates" an internal network, based on itself and the other computers (even if there is only one computer). In fact, the router is a device that allows to share the connection with more computers.All the devices (router and computers) of the local network has a local address called local IP, that determinates univocally them in the local network. From internet all the devices in the local network has the same external IP, that is the address of the local network. Thus your computer has a local IP that is different from the external IP.
So when some data is addressed to RealAxiom from internet, they use the external IP of the router and the port used by RealAxiom (external IP:port).​
The problem is that the Router doesn’t know where to send these data as it could be any of the devices of the local network (in fact, all the devices have the same external IP). To "teach" to the router where to send this data, you should modify the NAT (Network Address Translation) table of the router.
The NAT table helps the router to re-address the data coming from internet, to the right computer and port in the local network, using the local IP address.
Settings
In this case, you should "teach" to the router that all the data arriving from internet at the ports of RealAxiom (external IPa:port) should be re-addressed to the computer and ports of RealAxiom (local IP2:port).
Essentially you should teach to the router that all the data arrived from internet from port 1234 to 1299 should be re-addressed to your computer a the same ports.
This should be done from the configuration panel/window of your router. How to access to your router may change from brand to brand, model to model and state to state, but often you can to this clicking on http://192.168.1.1/
In the router’s settings you should search for NAT configuration (or similar related to NAT). Sometime is under "advance" or "sever" settings.
You should now create/add a new rule with the following data:
Name of the config/rule: Realaxiom
Type: TCP
Port (externals): Set a range from port 1234 up to 1299
Local ip: 192.168.1.101
Port (internal): Set a range from port 1234 up to 1299
Now close the router configuration panel/window and try again the test.
I cannot get it to work using port forwarding and port triggering.
 

drdavidlieb

Thread Starter
Joined
Jan 18, 2011
Messages
4
I allowed the program in the firewall, and I created a specific rule in the firewall. However, I did not turn off the firewall.
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
80,961
And you are sure that your "modem" is not a modem/router combo giving you another NAT layer?
 

drdavidlieb

Thread Starter
Joined
Jan 18, 2011
Messages
4
I have a cable router for the high speed internet connection (Comcast cable), and that is linked to the router.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top