little red cross

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

gotcha

Thread Starter
Joined
Oct 13, 2002
Messages
133
Hi to all. When I send a picture all my friends get is a red cross!
This has not always happened,it just started a few days ago!
Oh first I have Win XP Prof and use Outlook Express!
Yes I have tried everything that I can find in O/E options including open Outlook Express,Options, Security = Internet Zone! SEND,HTML SETTINGS =send picture wih messages TICKED!
Please what am I missing?
I used to just write message, click on the icon that says 'insert picture' browse to My Pictures, highlight the picture,click on it,click on OK and it would put the picture right under my message! It still does this but my friends just get a red cross!
Please help it is driving me nuts! Bye Norman
 
Joined
Feb 23, 2003
Messages
12
Lately I have the same problem. However when my friends receive the red cross and I mail this email to myself everything is OK. Very strange. One thing that seems to help, with me it does, is when I insert a picture in the mail I also insert the same picture as an attachment. Hope this helps.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top