1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Little red x's

Discussion in 'Windows XP' started by telecom69, Jan 21, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. telecom69

    telecom69 Gone but never forgotten Thread Starter

    Joined:
    Oct 12, 2001
    Messages:
    9,807
    Im getting increasing events of little red crosses appearing where the should be a picture,latest event was I posted a picture to a forum on this site and it appeared ok and then the next day it was gone and all that was there was the small red x in the top left corner...does anyone have an explanation as to why this is happening? wouls welcome any advice regarding this ....O/S is Windows XP Home
     
  2. MightyQueenC

    MightyQueenC

    Joined:
    Jul 7, 2004
    Messages:
    10,306
    Hi :)

    I'm not sure what's going on. Using IE, I see the "x box" but in Firefox I see no picture at all, although it was there a day or so ago. (Photo repair thread in Photos forum)

    If you look at the very top of the site, there's a thin red banner that says: NOTE: Software updates currently taking place!

    I wonder if that's where the problem lies. If so, it will get sorted in time. Have you tried deleting and then reposting the picture to see what happens?
     
  3. telecom69

    telecom69 Gone but never forgotten Thread Starter

    Joined:
    Oct 12, 2001
    Messages:
    9,807
    Hi there Mighty QueenC, There is indeed something strange going on somewhere,I had uploaded that photo to image shack and from there into the thread,I just went back to image shack and it had disappeared from there also :eek: so I uploaded it again to image shack and have just posted it as a test in the thread in photo repair workshop,and at the moment its there,but the original from post 662 is still missing (very strange behaviour :D ) I will wait now to see if anything else happens to it .....I note your comment about the software updates being performed Thanks for that (y) at the moment its a mystery why it had disappeared from image shack :confused: .....thank you for your post :)
     
  4. MightyQueenC

    MightyQueenC

    Joined:
    Jul 7, 2004
    Messages:
    10,306
    Hi :)

    I see the new photo and I just remembered when you mentioned Image Shack that a few days ago, I could not get at that site at all (I thought at first that my saved bookmark link was broken, for some strange reason), so I used http://www.putfile.com/?ulvid=1 and used it to post my gif.
    I'm guessing it was an Image Shack issue then. Maybe. :confused:
    Oh well, you're sorted and you're welcome for the answer, such as it was. :eek:

    Have a good weekend. :D

    Carolyn
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/435879

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice