live ca and scaner not rec. in device man.code error 19

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mlettel

Thread Starter
Joined
Jul 31, 2003
Messages
50
...in Device man.... LiveCam(Microsoft) and Scaner is not recognised " !!!!!!" showing Error Code 19.... But in safe mode both are recognised. What to do to fix it...Any ideas???
Thanks
mlettel
 

mlettel

Thread Starter
Joined
Jul 31, 2003
Messages
50
Hi.
It is very interesting...No one replay yet. It mus be very hard to fin solution.
Hope some with knowledge up there send me hint..
Thanks
mettel
 

mlettel

Thread Starter
Joined
Jul 31, 2003
Messages
50
HELP HELP HELP
... this is very strange. I,am desperate , very,- and I need help. Even if I try Scanner to install, is not recognized, not fully install and not working. What to do? The Live Camera can wait.
Thanks mlettel
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top