1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

.lnk extentions

Discussion in 'Windows XP' started by mykey34, Jan 24, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. mykey34

    mykey34 Thread Starter

    Joined:
    Jan 24, 2007
    Messages:
    3
    I recently finished assembling my third PC, a mid tower desktop, and I'm having this annoying problem.
    It's not a major problem but still annoying.
    All of the shortcuts on my desktop and in the start menu have a .lnk extension. I've tried renaming the shortcuts without the .lnk extension but then the shortcuts don't work.
    I tried numerous tweaking utilities including Tweak UI, Xsetup, Fresh UI among others but can't seem to find the solution. I even tried MS's own Help system...ha.
    Can you help me out with the proper solution to this annoying problem?
    I'm running XP Pro SP2 with all the latest updates.
    No other system I've built or used has this (annoying) problem.
    I know it's something simple, but for the life of me, I can't figure it out.
     
  2. Augie65

    Augie65

    Joined:
    Mar 23, 2005
    Messages:
    6,052
    The Lnk extension is a shortcut. If you are having problems with shortcuts, you might need to fix the file association.
    Click on LNK (Shortcut) File Association Fix
    Windows XP File Association Fixes
     
  3. mykey34

    mykey34 Thread Starter

    Joined:
    Jan 24, 2007
    Messages:
    3
    The associations are fine. I just don't want to have the .lnk extentions
    Sorry I didn't make that more clear in the post
     
  4. Kush6

    Kush6

    Joined:
    Nov 1, 2006
    Messages:
    138
    Just go to my computer, click on Tools, Folder options, File types tab and select the LNK extension, click on Advanced and and uncheck the "Always show extension" option.
    If you don't want to see any know extensions, just go to the view tab in the folder options and check "Hide extensions for known file types". Easy enough. :)
     
  5. Kush6

    Kush6

    Joined:
    Nov 1, 2006
    Messages:
    138
    My file assosiations for the LNK files was messed up so i just fixed it from this link, but the problem is none of the icons have been restored. Even on changing them manually from properties, they don't change. What do I do?
     
  6. Kush6

    Kush6

    Joined:
    Nov 1, 2006
    Messages:
    138
    Thats OK now. One restart fixed it. thanks for that link. :D
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/538094

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice