1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Loading Forums

Discussion in 'Site Help, Feedback, & Announcements' started by Linkmaster, Jan 28, 2002.

Advertisement
  1. Linkmaster

    Linkmaster Thread Starter

    Joined:
    Aug 11, 2001
    Messages:
    2,872
    Hi Everyone,
    Is anybody else having trouble navigating this site? I try to go from forum to forum and it is very slow! Sometimes it takes me to a page unavailable. Is it me or is something wromg?
     
  2. Ratboy

    Ratboy

    Joined:
    Feb 12, 1999
    Messages:
    1,220
    I haven't noticed any problems yet.
     
  3. brianF

    brianF

    Joined:
    Dec 2, 1999
    Messages:
    12,041
    It seems a little slow, but there has been some network trouble today.
     
  4. Linkmaster

    Linkmaster Thread Starter

    Joined:
    Aug 11, 2001
    Messages:
    2,872
    Hi Ratboy & brianF,
    Thanks for the help! My cable is not this slow anywhere else so I thought something was wrong! But ill live with it! Navigating here slow is better than not being able to get here!!!
     
  5. TechGuy

    TechGuy Administrator

    Joined:
    Feb 12, 1999
    Messages:
    14,243
    First Name:
    Mike
    We're having no connection troubles here... The Sprint backbone out of Ohio died for about 20 minutes this afternoon, but other than that we've been at full-speed.

    Watchdog.com says that there was a slight delay from 8-9pm eastern (my time) out of London, but otherwise all locations are ok...
     
  6. hewee

    hewee

    Joined:
    Oct 26, 2001
    Messages:
    57,791
    Yea it has been slow all week for me at times.
    Was thinking it was just the new setup Mike has.
    Last night the site was down too.
    The other down times today I was not here so.
     
  7. brianF

    brianF

    Joined:
    Dec 2, 1999
    Messages:
    12,041
    AT&T is starting to play games with me. I fear my connection is going to down grade very shortly when I am moved to the at&t network from mediaone.
     
  8. TechGuy

    TechGuy Administrator

    Joined:
    Feb 12, 1999
    Messages:
    14,243
    First Name:
    Mike
    Very strange, hewee... Watchdog shows no problems last night and load time in San Francisco at 0.78 seconds right now... London is up to 1.22 seconds, with Austin TX at 1.05, Sterling VA at 0.88, and Chicago leading at only 0.74 seconds.
     
  9. buck52

    buck52 Banned

    Joined:
    Mar 9, 2001
    Messages:
    8,373
    Yep brianF

    Mediaone to AT&T ...for me the price has gone up the speed seems to get slower and slower and I can't get a straight answer

    when I first signed up with mediaone 2 years ago you couldn't click fast enough now almost as bad as dialup sometimes

    buck
     
  10. hewee

    hewee

    Joined:
    Oct 26, 2001
    Messages:
    57,791
    Will there was others here too and we was in the chat when it happen.
    They say it was down too for about 5 min.
    Liaslady, Dark Star, Deuce, Rhett.

    Then last night I had to login here and have had to do so about 6 times this pass week.
    But also last night just after I posted and open a new tread I seen every one's Avatars so I knew some was up. I have the Avatars turned off so I went to check on my setting to see if they changed but I had to login again.
    It can take a long time to post here sometimes.
    Once you hit the submit replay you wait and wait.
     
  11. hummingtree

    hummingtree

    Joined:
    Jan 27, 2002
    Messages:
    10
    I'm very impressed by this site (and its people) and the speed and features of the webforum used on TGS.
    I'm looking around for a messageboard (webforum) for a website I hope to get together about trees (the sort that grow in the wood, not family trees).
    Is it possible to get info on what boards we are threading here? Ideally including its suppliers, etc.
    Thank you for any help!
     
  12. hewee

    hewee

    Joined:
    Oct 26, 2001
    Messages:
    57,791
  13. hummingtree

    hummingtree

    Joined:
    Jan 27, 2002
    Messages:
    10
    Thanks Hewee! Much appreciated.:p
     
  14. hewee

    hewee

    Joined:
    Oct 26, 2001
    Messages:
    57,791
    Your welcome
     
  15. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Short URL to this thread: https://techguy.org/66835

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice