1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Loading into Houses/Community Lots

Discussion in 'Games' started by RoseINTJ5, Nov 9, 2007.

Thread Status:
Not open for further replies.
  1. RoseINTJ5

    RoseINTJ5 Thread Starter

    Joined:
    Oct 27, 2007
    Messages:
    1
    My system is Windows XP. I have both the Seasons and Open for Business expansion packs and a lot of extra downloaded material for my Sims 2 game. Recently, I have not been able to get into the houses or community lots in my game. I will click on a house or lot and it just keeps loading without ever taking me into the lot/house- 20 minutes later and I have still not been loaded into the lot or house. I think maybe the problem could be some of the custom content that I have downloaded, as 3 of them show up with an ! mark next to them (like the icon I have for this message) when I click on "enable custom content", but I don't know for sure if this is the problem. Could it be anything else? How do I delete only those three custom content additions?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/649976

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice