Loading network on startup

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

R. Lynn

Thread Starter
Joined
Aug 17, 2003
Messages
56
When I bootup the network logon screen comes on sometimes and not other times. If it does not come on I can not get on the internet. What can I do to make it consistent?
OS ME
Motherboard K7S5A
CPU ATHLON 2400+
HOOKED TO INTERNET VIA DSL AND D-LINK DL 604.

The problem has started since I formated and reinstalled ME.
 
Joined
Sep 27, 2003
Messages
9
If you don't share files or printers across a LAN network you could try changing your logon to a standard windows logon. Right click on My Network Places and choose properties. Where it says primary network logon change it to windows logon. Reboot and see if this solves your problem
 

R. Lynn

Thread Starter
Joined
Aug 17, 2003
Messages
56
I am trying to be able to share printers on a network. But even before that the nework logon screen only came on sometimes.
 

R. Lynn

Thread Starter
Joined
Aug 17, 2003
Messages
56
I tried to set a new interent connection. I used the LAN connection. My system trys to detect proxy settings. the system is not hung up but it makes no progress in detecting proxy settings
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top