1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Loading Scsi Hard drives

Discussion in 'Hardware' started by jonno112, Apr 4, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. jonno112

    jonno112 Thread Starter

    Joined:
    Jun 18, 2004
    Messages:
    100
    I just picked up this old server for nothing it's an IBM x240 2X9gig and 2x76gig Scsi and i wanted to try and get it going, not as easy as it sounds.

    I got the drivers and the serverRaid disk from IBM and loaded the drivers onto a floppy, placed the 2k3 server disk in hit f6 and loaded the scsi drivers all was good.

    Then an error saying i have no hard disk installed came up cancel the installation hit f3.

    What have i done wrong?

    This is what comes up during the post.

    At startup Current memory configuration is not optimized
    Adaptec aic-7897 scsi bios v2.20

    Press Ctrl-a for scsi select utility
    ch A Scsi ID: 5 IBM Ultrium-TD1 Ultra2-se

    SCSI bios not installed

    IBM serverRaid Bios
    Bios Version 7.10.18

    1 ServerRaid-4H Slot 4, drive configuration takes up to 5 minutes

    Press Ctrl-I to enter mini configuration program

    2 beeps

    And then it ask me to insert a disk and hit f1

    Any help appreciated
     
  2. jonno112

    jonno112 Thread Starter

    Joined:
    Jun 18, 2004
    Messages:
    100
  3. crjdriver

    crjdriver Moderator

    Joined:
    Jan 2, 2001
    Messages:
    38,118
    I cannot find that part # on adaptec's site. Is it a real card or is it onboard the mb?

    Next when you enter the adaptec bios, does it show your drives? The msg "no bios installed" leads me to believe the drives are not being detected by the raid bios.
     
  4. jonno112

    jonno112 Thread Starter

    Joined:
    Jun 18, 2004
    Messages:
    100
    Thanks for the reply

    No it doesn't show my drives, below is what i get when i go into the scsi bios almost word for word.

    Getting in to the SCSI Bios


    I am in the Adaptec AIC-7897 SCSi Select Utility

    This is what it says
    You have an AIC-7897
    SCSI Host adapter in you system. Move the cusor to the BUS:device:channel of the one
    to be con figured and press enter

    Up in the right corner <Bus device channel1
    01:03:A - selected
    01:03:B


    Would you like to cofigure the host adapter, or run the SCSI disc utilities.

    Options
    Configure /view Host Adaptor settings - Selected
    SCSI Disc utilities

    Scsi BUS interface defintions
    host adaptor scsi ID............7
    scsi pariry checking............Enabled
    Host adaptor scsi termination........enabled

    Additional Options

    boot device options.................Press enter
    Scsi configurations.....................Press enter
    Advanced config options.................Press enter
     
  5. jonno112

    jonno112 Thread Starter

    Joined:
    Jun 18, 2004
    Messages:
    100
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/558075

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice