1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

local html files no longer associated with browser?

Discussion in 'Web Design & Development' started by Autumn_kiss, Sep 24, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. Autumn_kiss

    Autumn_kiss Thread Starter

    Joined:
    Nov 28, 2003
    Messages:
    215
    Hi everyone,

    I went into my web site folders on my computer and found that the icon for the files was different. None of the html files are associated with a browser. I did go into options and chose to open with Firefox, but it doesn't work.

    The only thing I've done that I can think of that 'may' have done this is to uninstall Netscape and Safari. I still have IE and FF, the second of which is my default browser and the one that had, until recently, been the browser associated with html file types.

    Any ideas why this happened or how I can fix it? I've tried everything I could think of and nothing has worked so far. :/ I've placed a small screen shot of what the html file icons look like now. Not sure it will help, but just in case...

    [​IMG]
     
  2. support.clpafs

    support.clpafs

    Joined:
    Apr 7, 2008
    Messages:
    252
    This usually happens to many .htm and .html files when you install firefox.
    A potential way to reverse this is to change the default "opener" for the extension.

    This can be done by going to My Computer and In the Menu Bar select Tools then Folder Options.

    Then choose the file types tab, scroll down the list and select HTM and select Restore.
    Do the same with .html as well.

    This should solve you issue.
     
  3. MMJ

    MMJ Guest

    Joined:
    Oct 15, 2006
    Messages:
    3,625
  4. Autumn_kiss

    Autumn_kiss Thread Starter

    Joined:
    Nov 28, 2003
    Messages:
    215
    Thanks. I tried what you said, and even though it shows to open htm and html files with firefox.... it still doesn't, and the icons are still those generic things like in the screen shot. :confused:
     
  5. support.clpafs

    support.clpafs

    Joined:
    Apr 7, 2008
    Messages:
    252
    You should have IE to open them. Just press restore or do what MMJ suggested.
     
  6. Autumn_kiss

    Autumn_kiss Thread Starter

    Joined:
    Nov 28, 2003
    Messages:
    215
    I don't use IE and prefer FF. Never had a problem until yesterday. Strange. But even when I set it to open with IE... the icon is still the generic icon and not the browser icon. :/
     
  7. support.clpafs

    support.clpafs

    Joined:
    Apr 7, 2008
    Messages:
    252
    Wow that is weird. That only happens to me when I install firefox?
     
  8. support.clpafs

    support.clpafs

    Joined:
    Apr 7, 2008
    Messages:
    252
    I'd recommend using Google Chrome? It's much faster.
     
  9. MMJ

    MMJ Guest

    Joined:
    Oct 15, 2006
    Messages:
    3,625
    If you're using XP go to run, type appwiz.cpl, then select default programs and select Firefox for Internet or w/e.
     
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/752811

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice