Locating missing pictures; runtime error

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jkuhuski

Thread Starter
Joined
Jul 25, 2003
Messages
11
Inside of the my pictures folder i have many sub folders with pics in each one. I wanted to group them together instead of having so many sub folders so I began to take one folder and put it in another folder and then repeated the process 16 times and all the sudden a runtime error appeared.

I do not remember the contents of the error and clicked ok and continued moving pictures. Then I looked in the main folder where a stored all the pics and some of them are gone. There are still thumbnails but when I want to see the pic it begins to search for the picture but is unable to locate it.

What are my option for resolving this and locating the pics that are missing? I have tried system restore with no luck. Also have tried searching by name with no luck either. My last resort would be to purchase a software program to try and fix or find the corrupt pics.

What suggestions would anyone have to try and resolve this?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top