1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Lock up on boot. Windows XP Home

Discussion in 'Windows XP' started by r00ted, Sep 13, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. r00ted

    r00ted Thread Starter

    Joined:
    Mar 9, 2003
    Messages:
    70
    Wellll....my stepdad was having problems installing Anarchy Online.....so he downloaded some fuct up AntiVirus called eAccleration, annnndddd.....welll, his computer is fuct up again....I did a scan with SpyBot Search N Destroy, it detected like 12 entries of eAcceleration, as spyware, soooo I removed it ALL. Well....then I restarted the comp, and Zone Alarm Pro gave some weird message about a new network (it was a quick sys tray message so I couldnt see the whole thing), but anyways, now the comp is ****ed up, when I reboot and log in with his username, nothing loads, I can see the desktop icons, but the task bar locks up...cant hit Start, nothing. I also tried creating a new Folder and trying to goto like any webpage and it appears its not on the internet, gives me Internet Search page could not be found error.

    Soooo....since, I installed TweakXP a few days before this, I decided to use the System Restore point that TweakXP created, but it didnt help.....it's still locking up on loading the taskbar. I can get into Safe mode fine without any problems. It's like something that is trying to load is locking up and stopping everything from loading on the task bar. I even went into msconfig and disabled the ZAPro startup.

    Keep in mind, I just reformatted this computer like 2 weeks or less ago.....which means, Anarchy Online + my stepdads stupidity + eAcclerater = ****.

    Okay...I "re-restored" the comp again to the date of the Tweak XP Pro System Restore Point and....upon boot up I got the "New Network" message from Zone Alarm again....it said:

    On startup, ZA Pro has detected a new network with IP (169.254.0.0/255.255.0.0) and added it to the Internet Zone.

    But...It still wont let me on the internet...

    Also, last night I was messing around in Tweak XP with some of the tweaks (hardware tweak, cache optimization tweak)...now, by reverting to the restore point, that should get rid of those tweaks right? Cause this morning when I loaded Tweak XP, everything was set normal, no tweaks applied according to Tweak XP, but I dont know if they are really still applied, but to Tweak XP it didnt look like they were, because it launched, and told me it was the first time it's been loaded and prompted for setting a System Restore point.

    Well....I just tried doing the "power cycle" or whatever its called......shut down/off the computer all the way, unplugged the cable modems power cord, waited about 10 minutes, plugged it back in, turned the power switch back on, and turned it on....and still teh same ****. ICQ Lite auto logon box pops up, hits the system tray,then it just locks up. I dont know if its Zone Alarm and this new Network **** messing it up, or if its ICQ Lite....blah..I think I might just have to format...grrr...I really dont want to format this POS again though....there HAS to be a way to troubleshoot this issue....
     
  2. adambailey

    adambailey Guest

    get rid of eAcceleration first i did you try doing the system restore and then erasing all system restore points
     
  3. r00ted

    r00ted Thread Starter

    Joined:
    Mar 9, 2003
    Messages:
    70
    eAcceleration was removed when I did the scan with SpyBot Search N Destroy...but I went into Spybot and "restored" the eAcceleration stuff that it "fixed" and then went to Add/Remove programs to uninstall it, but...its uninstalled now, but still is locking up.

    What will removing the system restore points do? Dont I need those to revert back if need be?

    Also, yea I restored with the System Restore to like 3 weeks ago, when I originally installed Tweak XP....and the computer was working fine then...but it isnt working now. Well, it IS working, but the task bar locks up, sooo...like to launch anything I have to hit CTRL ALT DEL and goto New Task and type in the program name to load it.....blah this sucks :(
     
  4. dai

    dai

    Joined:
    Mar 6, 2003
    Messages:
    11,198
    pop the xp cd in and run
    sfc /scannow
    don't miss the space after the c
    if that does not fix it do a repair
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/164469

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice