1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Lock-ups on ME when using OE

Discussion in 'Earlier Versions of Windows' started by bilnrobn, Oct 11, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. bilnrobn

    bilnrobn Thread Starter

    Joined:
    Jan 16, 2003
    Messages:
    780
    First Name:
    Bill
    Lately almost every time I go on line I get a complete freeze shortly into my session. I always check my emails first so am using Outlook Express when it happens. I shutdown with the button on the box and after a couple of minutes reboot. ScanDisk does a scan, (because I shut down 'illegally', - naughty me!):D and then I reconnect and go back to my emails and usually don't have any more problems. The computer never does this when I am not online. OE may be the problem or it may just appear so due to my 'emails first' routine. Anyone got any words of wisdom?
     
  2. steamwiz

    steamwiz

    Joined:
    Oct 4, 2002
    Messages:
    2,773
    Hi Bill

    Does OE load at startup ?

    If it does have you tried disabling it, so that you have to click on it manually to start it. you should be able to work out if there is a connection this way.

    What are your system resources running at - maybe OE is just one too many ?

    how about posting a hijackthis log ? - might give us an insight

    steam
     
  3. bilnrobn

    bilnrobn Thread Starter

    Joined:
    Jan 16, 2003
    Messages:
    780
    First Name:
    Bill
    Hi Steam! Nice to hear from you. I don't run OE at startup, just manually start it when I go online. Actually I run MailWasher first, then go to OE from there. I have been doing that for quite some time, so I don't think that is the reason. I have the resource meter in the tray and it always shows about half full or a bit more when I am online, and this is still the same when it all locks up.
    I will get a hijack this and post it in a few minutes.
     
  4. bilnrobn

    bilnrobn Thread Starter

    Joined:
    Jan 16, 2003
    Messages:
    780
    First Name:
    Bill
    here it is Steam...
    Logfile of HijackThis v1.97.3
    Scan saved at 6:16:02 AM, on 12/10/2003
    Platform: Windows ME (Win9x 4.90.3000)
    MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

    Running processes:
    C:\WINDOWS\SYSTEM\KERNEL32.DLL
    C:\WINDOWS\SYSTEM\MSGSRV32.EXE
    C:\WINDOWS\SYSTEM\SPOOL32.EXE
    C:\WINDOWS\SYSTEM\MPREXE.EXE
    C:\WINDOWS\SYSTEM\MSTASK.EXE
    C:\PROGRAM FILES\KERIO\PERSONAL FIREWALL\PERSFW.EXE
    C:\WINDOWS\SYSTEM\LEXBCES.EXE
    C:\WINDOWS\SYSTEM\RPCSS.EXE
    C:\WINDOWS\SYSTEM\mmtask.tsk
    C:\WINDOWS\SYSTEM\RESTORE\STMGR.EXE
    C:\WINDOWS\EXPLORER.EXE
    C:\WINDOWS\SYSTEM\SYSTRAY.EXE
    C:\WINDOWS\SYSTEM\PELMICED.EXE
    C:\PROGRAM FILES\NORTON ANTIVIRUS\NAVAPW32.EXE
    C:\PROGRAM FILES\NORTON ANTIVIRUS\POPROXY.EXE
    C:\PROGRAM FILES\GENIUS NETSCROLL + SERIES MOUSE\MOUSEELF.EXE
    C:\WINDOWS\SYSTEM\SKDAEMON.EXE
    C:\WINDOWS\SYSTEM\WMIEXE.EXE
    C:\PROGRAM FILES\ADAPTEC\DIRECTCD\DIRECTCD.EXE
    C:\REGPROT\REGPROT.EXE
    C:\PROGRAM FILES\BILLP STUDIOS\WINPATROL\WINPATROL.EXE
    C:\WINDOWS\SYSTEM\SKSMAILD.EXE
    C:\WINDOWS\RSRCMTR.EXE
    C:\PROGRAM FILES\PASTEBOARD\PASTEBOARD.EXE
    C:\WINDOWS\SYSTEM\PSTORES.EXE
    C:\WINDOWS\SYSTEM\RNAAPP.EXE
    C:\WINDOWS\SYSTEM\TAPISRV.EXE
    C:\PROGRAM FILES\OUTLOOK EXPRESS\MSIMN.EXE
    C:\WINDOWS\SYSTEM\STIMON.EXE
    C:\PROGRAM FILES\WINZIP\WINZIP32.EXE
    C:\UNZIPPED\HIJACKTHIS\HIJACKTHIS.EXE

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://myplace.westnet.com.au/
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = about:blank
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = about:blank
    R1 - HKCU\Software\Microsoft\Internet Explorer\Search,SearchAssistant = about:blank
    R1 - HKCU\Software\Microsoft\Internet Explorer\Search,CustomizeSearch = about:blank
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Bar = about:blank
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = about:blank
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = http://www.searchalot.com
    O2 - BHO: (no name) - {BBE59AF5-EE22-4A3A-AB26-3F774D1B4216} - C:\PROGRA~1\FOLDER~1\FOLDER~1.DLL
    O2 - BHO: (no name) - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\windows\downloaded program files\googletoolbar_en_2.0.95-deleon.dll
    O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\SYSTEM\MSDXM.OCX
    O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\windows\downloaded program files\googletoolbar_en_2.0.95-deleon.dll
    O4 - HKLM\..\Run: [ScanRegistry] C:\WINDOWS\scanregw.exe /autorun
    O4 - HKLM\..\Run: [SystemTray] SysTray.Exe
    O4 - HKLM\..\Run: [Mouse Suite 98 Daemon] PELMICED.EXE
    O4 - HKLM\..\Run: [Norton Auto-Protect] C:\PROGRA~1\NORTON~1\NAVAPW32.EXE /LOADQUIET
    O4 - HKLM\..\Run: [Norton eMail Protect] C:\Program Files\Norton AntiVirus\POPROXY.EXE
    O4 - HKLM\..\Run: [mouseElf] C:\Program Files\Genius NetScroll + Series Mouse\mouseElf.exe
    O4 - HKLM\..\Run: [Hot Key Kbd Daemon] SKDAEMON.EXE
    O4 - HKLM\..\Run: [LexStart] Lexstart.exe
    O4 - HKLM\..\Run: [LexmarkPrinTray] PrinTray.exe
    O4 - HKLM\..\Run: [Adaptec DirectCD] C:\PROGRA~1\ADAPTEC\DIRECTCD\DIRECTCD.EXE
    O4 - HKLM\..\Run: [RegProt] c:\regprot\regprot.exe /start
    O4 - HKLM\..\Run: [WinPatrol] C:\PROGRA~1\BILLPS~1\WINPAT~1\WinPatrol.exe
    O4 - HKLM\..\RunServices: [SchedulingAgent] mstask.exe
    O4 - HKLM\..\RunServices: [*StateMgr] C:\WINDOWS\System\Restore\StateMgr.exe
    O4 - HKLM\..\RunServices: [ScriptBlocking] "C:\Program Files\Common Files\Symantec Shared\Script Blocking\SBServ.exe" -reg
    O4 - HKLM\..\RunServices: [PersFw] "C:\Program Files\Kerio\Personal Firewall\persfw.exe" /hide
    O4 - Startup: Billminder.lnk = C:\QUICKENW\billmind.exe
    O4 - Startup: ResourceMeter.lnk = C:\WINDOWS\RSRCMTR.EXE
    O4 - Startup: Pasteboard.lnk = C:\Program Files\Pasteboard\pasteboard.exe
    O8 - Extra context menu item: &NeoTrace It! - C:\Program Files\NeoTracePro\NTXcontext.htm
    O8 - Extra context menu item: &Google Search - res://C:\WINDOWS\DOWNLOADED PROGRAM FILES\GOOGLETOOLBAR_EN_2.0.95-DELEON.DLL/cmsearch.html
    O8 - Extra context menu item: Cac&hed Snapshot of Page - res://C:\WINDOWS\DOWNLOADED PROGRAM FILES\GOOGLETOOLBAR_EN_2.0.95-DELEON.DLL/cmcache.html
    O8 - Extra context menu item: Si&milar Pages - res://C:\WINDOWS\DOWNLOADED PROGRAM FILES\GOOGLETOOLBAR_EN_2.0.95-DELEON.DLL/cmsimilar.html
    O8 - Extra context menu item: Backward &Links - res://C:\WINDOWS\DOWNLOADED PROGRAM FILES\GOOGLETOOLBAR_EN_2.0.95-DELEON.DLL/cmbacklinks.html
    O8 - Extra context menu item: Translate Page - res://C:\WINDOWS\DOWNLOADED PROGRAM FILES\GOOGLETOOLBAR_EN_2.0.95-DELEON.DLL/cmtrans.html
    O9 - Extra 'Tools' menuitem: Search the Internet (HKLM)
    O9 - Extra button: Related (HKLM)
    O9 - Extra 'Tools' menuitem: Show &Related Links (HKLM)
    O9 - Extra button: NeoTrace It! (HKCU)
    O14 - IERESET.INF: SEARCH_PAGE_URL=
    O14 - IERESET.INF: START_PAGE_URL=
    O15 - Trusted Zone: http://www.ozpwc.com
    O16 - DPF: {02BF25D5-8C17-4B23-BC80-D3488ABDDC6B} (QuickTime Object) - http://www.apple.com/qtactivex/qtplugin.cab
    O16 - DPF: {9F1C11AA-197B-4942-BA54-47A8489BB47F} (Update Class) - http://v4.windowsupdate.microsoft.com/CAB/x86/ansi/iuctl.CAB?37887.8282175926
    O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - https://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab
    O16 - DPF: {0E5F0222-96B9-11D3-8997-00104BD12D94} (PCPitstop Utility) - http://pcpitstop.com/pcpitstop/PCPitStop.CAB
    O17 - HKLM\System\CCS\Services\VxD\MSTCP: Domain = wn.com.au
    O17 - HKLM\System\CCS\Services\VxD\MSTCP: NameServer = 203.194.27.57,203.194.56.150
     
  5. steamwiz

    steamwiz

    Joined:
    Oct 4, 2002
    Messages:
    2,773
    Bill

    close all browser windows and OE - run hijackthis and fix :-


    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = about :blank

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = about :blank

    R1 - HKCU\Software\Microsoft\Internet Explorer\Search,SearchAssistant = about :blank

    R1 - HKCU\Software\Microsoft\Internet Explorer\Search,CustomizeSearch = about :blank

    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Bar = about :blank

    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = about :blank

    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = http://www.searchalot.com

    O14 - IERESET.INF: SEARCH_PAGE_URL=

    O14 - IERESET.INF: START_PAGE_URL=


    see if that helps

    If the problem persists we'll have to shut down programs untill we find the culprit

    Another thing - you could try to repair internet explorer - this also repairs OE

    Go to start\settings\control panel

    click add\remove programs

    scroll down to "Microsoft internet explorer" and click add\remove

    You will be given 3 options

    choose "repair internet explorer" and click ok

    OR

    Start\run type msinfo32 ok - click tools - Internet explorer repair tool

    steam
     
  6. bilnrobn

    bilnrobn Thread Starter

    Joined:
    Jan 16, 2003
    Messages:
    780
    First Name:
    Bill
    I ran the fix on all nine files mentioned above Steam. Hijack this seems to have deleted them, though it did make a backup in my highjack this folder. Is this what should have happened?
     
  7. steamwiz

    steamwiz

    Joined:
    Oct 4, 2002
    Messages:
    2,773
    Bill
    Yes that's right - the backup is a safety net, someone could delete something accidentally, then they can click the backup file and put it all back. however in your case they needed to go - you can leave the backup file if it makes you feel reassured - it doing no harm to leave it as long as you want.

    steam

    ps it's just turned midnight here now - I'll check on your thread again tomorrow and see how you are getting on.
     
  8. bilnrobn

    bilnrobn Thread Starter

    Joined:
    Jan 16, 2003
    Messages:
    780
    First Name:
    Bill
    Thanks Steam. I appreciate your help. Since my last post I have brought up IE and OE again and both seem to be working normally. It will probably be a few days though before I will know if the lockups have ceased. Fingers crossed!
     
  9. bilnrobn

    bilnrobn Thread Starter

    Joined:
    Jan 16, 2003
    Messages:
    780
    First Name:
    Bill
    This is my first time back online since the above post. I have been on an hour and a half so far with no problems... maybe we've fixed it! Time will tell. (I ran the IE repair in the meantime as well.) Not going to have it marked 'resolved' just yet Steam, but I am hoping so! Thanks again for your help!
     
  10. bilnrobn

    bilnrobn Thread Starter

    Joined:
    Jan 16, 2003
    Messages:
    780
    First Name:
    Bill
    Well it has been over a week now and the freeze-up has not reoccurred! Think you solved it for me Steam! Thanks!
     
  11. steamwiz

    steamwiz

    Joined:
    Oct 4, 2002
    Messages:
    2,773
    You're welcome Bill

    I've been away for a few days - nice to come back and see your problem appears to be solved :D

    happy surfing

    steam
     
  12. bilnrobn

    bilnrobn Thread Starter

    Joined:
    Jan 16, 2003
    Messages:
    780
    First Name:
    Bill
    Oh no! This morning it happened as I was booting up, about half way through the boot, then again 30 minutes later while I was posting something to this site. Previously it has never happened when I wasn't online, so maybe the problem during boot was an unrelated one? It is so irregular, sometimes often occuring and then I go a week or more without a problem.
     
  13. bilnrobn

    bilnrobn Thread Starter

    Joined:
    Jan 16, 2003
    Messages:
    780
    First Name:
    Bill
    It just happened again! Fifth time this morning. Could it be caused by power spikes or brownouts? It seems to happen in clusters. I also suspect OE as it often seems to happen when the auto check to see if there is any mail is part way through. This isn't always the case though, so it may be just coincidental.
     
  14. bilnrobn

    bilnrobn Thread Starter

    Joined:
    Jan 16, 2003
    Messages:
    780
    First Name:
    Bill
    thanks for doing the remerge and deleting the resolved tag, Candy.
     
  15. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Let's mark that one unsolved and let me merge this one to it.
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/171272

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice