1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Locked at motherboard logo at power on

Discussion in 'Hardware' started by casualfu, Sep 23, 2008.

Thread Status:
Not open for further replies.
  1. casualfu

    casualfu Thread Starter

    Joined:
    Sep 23, 2008
    Messages:
    2
    I have a home build computer, it worked for almost 4 years. However, after I installed a new software from creative lab "Zen", the display locked at the motherboard logo after reboot. Although the display says"press del to run set up" I couldn't start it. Does anybody know what may cause it, CPU?, BIOS? or something else?
     
  2. nessyguin

    nessyguin

    Joined:
    Oct 19, 2006
    Messages:
    720
    Are there any external devices connected - specifically USB ? If so , try disconnecting them and then booting .
     
  3. casualfu

    casualfu Thread Starter

    Joined:
    Sep 23, 2008
    Messages:
    2
    Thank you very much! It worked. Why did it happen? I usually leave the USB printer connected all the time.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/752475

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice