Locked in Loop of Windows Explorer shutting down and restarting

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

paulmellon

Thread Starter
Joined
Nov 8, 2007
Messages
1
Experiencing Constant "do" loop of windows explorer shutting down and restarting (every 15 seconds or so). Suspect a virus. Also get pointed to websites selling anti-virus software. Earlier restore points seem to be deleted (only one availabe is after I suspect I received a virus) - so I cannot replace. Ran Norton Virus Scan and adaware - but no fix.

Any suggestions?

New Computer Sony VGN-SZ640 with Vista Business (32 bit)
 
Joined
Oct 25, 2007
Messages
9
Hi paulmellon

You got a bigger chanse to get this solved or answered in the "General Security forum"

Maybe someone can move it there if you can't!?


and yes it's probably something like a Badware you got, do you 've a red icon down to the right popping up and telling you this? or just popups?


SeYa/Ambrose...
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top