Logging into Websites

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

DeniseMarie

Thread Starter
Joined
Sep 18, 2004
Messages
4
Hi all,
I hope someone will be able to help me as this problem is driving me crazy!!!! :eek:

There is a website that I am a member of and I did visit it regularily until a few months ago. This is because I am having problems staying logged into the site. I can log in but as soon as I click on a link to go to another page, I log back out again. Therefore I cannot do anything on the site anymore because I can't stay logged in. I do not get an error message, I just log out.

This is definately a problem with my computer because I can log into the site on other computers and stay logged in. My operating system is Windows XP. I really hope someone can help me!

Thank you

Denise
 
Joined
Mar 29, 2002
Messages
221
Hello there,
If I were you I would contact the webmaster and let him know that you are not able to stay logged in. There could be something wrong on their end. ;)
 

DeniseMarie

Thread Starter
Joined
Sep 18, 2004
Messages
4
tushkahoma said:
Hello there,
If I were you I would contact the webmaster and let him know that you are not able to stay logged in. There could be something wrong on their end. ;)
Thanks for the suggestion :) . I already done this and his suggestions didn't work either. The reason I think it is my computer is that I can log into the site on other people's computer but not on mine. Does anyone have any other suggestions?

Thanks,
Denise
 
Joined
Aug 27, 2004
Messages
318
Hi,
Try this, open Internet Explorer, click on Tools > Internet Options > Delete Files
and "Delete Files", check the "Delete all offline content" and click on Ok.
Then, try to logon the site again. If it doesn't work, then the browser (or any PopUp blocker or ZoneAlarm Pro...etc..) is blocking the cookies from that site. Try adding the site to that programs "allow" list...
 

DeniseMarie

Thread Starter
Joined
Sep 18, 2004
Messages
4
Thanks. I tried this just now, it didn't work either. I don't have ZoneAlarm or pop up blockers on my computer...only NOrton AnitVirus. Could that be the problem? If so, how do I go about fixing that?
 
Joined
Aug 27, 2004
Messages
318
Hi,
Have you installed SP1 or SP2, IE has a built-in cookie feature, you can access it by Tools > Internet Options > Privacy, there you should see IE's cookie settings...
- Try setting that slider a little lower...
- Add the site's address to the Sites list and use "Always Allow"
 

DeniseMarie

Thread Starter
Joined
Sep 18, 2004
Messages
4
I tried this too, and it won't work...I did it again just now just to make sure, but it still won't work :confused: . Thanks for the suggestion though :)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top