login problem. please help.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

blackbutterfly

Thread Starter
Joined
Nov 4, 2006
Messages
3
Ok so. I turned on my computer yesterday and it booted up normally except when it goes to the login screen, I no longer got the blue screen. I got one of those boxes that they use in networks. This really puzzled me. I can't think of anything that would of provoked this problem. The only thing that has ever happened lately is I updated the day before throught the window automatic update and this happened. I have been reading up on simular problems on this and most say go in and change, or something about two programs fighting for control. My extended problem is when i login, it shows my background, none of my icons or taskbar and logs right back out. I can't seem to know how to fix this. And I really do not want to reformat my computer. I have a Windows XP, but it is a upgrade from a 95 shell, not all of the hardware is up to date.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top