Login's Not Working

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

MichaelAdams1993

Thread Starter
Joined
Aug 22, 2009
Messages
74
Me, my mother and my dad are Administrators on the home computer. We have no problems but when my brothers is logged in and he tries to get on the internet he can't log in to any sites. For example he can go to the facebook main page (www.facebook.com) but after trying to log in it gives him an error page. So far he has had the same experience when trying to log into YouTube, and Yahoo!. What is wrong? There are no blocks in the Tools>Internet Options menus that I found, when trying to find the Hosts file in the drivers folder (C:\windows\system32\drivers\etc) I couldn't find it. This is what I usually use if we need to block a site from use on the computer. Please get back to me as soon as possible. Any ideas are welcome.

Thanks :)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top