1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Logitech QuickCam Problems....

Discussion in 'Hardware' started by sweetjen19, Nov 11, 2002.

Thread Status:
Not open for further replies.
Advertisement
  1. sweetjen19

    sweetjen19 Thread Starter

    Joined:
    Jul 5, 2002
    Messages:
    46
    I have had this problem before but I can't solve it again! the problem is that I cant get my logitech webcam to work because the usb root hub isnt working, and when I do reinstall it.. a blue screen pops up about NTKERN.VXD.... and then something else performs an illegal operation... whats going on?
     
  2. Bryan

    Bryan

    Joined:
    Jul 3, 1999
    Messages:
    11,943
    First Name:
    Bryan
    <a href=http://forums.techguy.org/showthread.php?s=&threadid=86006> Here's </a> the thread where you solved it earlier in the year. Is that what your looking for or have you tried all of those things to fix it?

    Let us know what happens.
     
  3. sweetjen19

    sweetjen19 Thread Starter

    Joined:
    Jul 5, 2002
    Messages:
    46
    like i said I tried that.... wont work... my computer sucks!
     
  4. Bryan

    Bryan

    Joined:
    Jul 3, 1999
    Messages:
    11,943
    First Name:
    Bryan
    If you go into DeviceManager, Start>Settings>ControlPanel>Hardware>DeviceManager, do you see an entry for "Universal Serial Bus Controller"? If so, if you click on the "+" next to it, what's listed underneath it?

    Any yellow exclamation marks listed in DeviceManager?

    BTW, have you tried the troubleshooter at the <a href=http://www.logitech.com/index.cfm?page=support/products/document&CRID=307&contentid=4714&contentid2=5042&showalldocuments=0&countryid=19&languageid=1>Logitech </a>site? I'd specifically try "Re-enumerating the Camera" and "Using the Repair Utility".
     
  5. sweetjen19

    sweetjen19 Thread Starter

    Joined:
    Jul 5, 2002
    Messages:
    46
    tried it... there is an (!) beside Usb Root Hub or Usb Hub Root!

    what to do?
     
  6. Bryan

    Bryan

    Joined:
    Jul 3, 1999
    Messages:
    11,943
    First Name:
    Bryan
    First unplug the camera from the USB port.

    Then right click on the "Universal Serial Bus Controller" in DeviceManager and select Remove. Then restart Windows and let it reinstall it the USB Controller and it's devices.

    If all goes well, reinstall the software that comes with the Logitech Camera, plug the camera back in and restart Windows.
     
  7. sweetjen19

    sweetjen19 Thread Starter

    Joined:
    Jul 5, 2002
    Messages:
    46
    tried it no use, oh and my HP Printer wont work either cuz it connects to the usb ports! :(
     
  8. sweetjen19

    sweetjen19 Thread Starter

    Joined:
    Jul 5, 2002
    Messages:
    46
    please help me...... :(
     
  9. Bryan

    Bryan

    Joined:
    Jul 3, 1999
    Messages:
    11,943
    First Name:
    Bryan
    What does it look like now in DeviceManager? What does it show under "Universal Serial Bus Controller"? How many entries does it list and what are their names, word for word. And if there are still any yellow exclamation marks, exactly which entries are they next to?

    Then go <a href=http://www.belarc.com/free_download.html> here</a> and download Belarc Advisor. Once it's downloaded, double left on it to install it. Once it's installed, go to your Desktop and double left click on the Belarc Advisor icon. After a few seconds, it should display your System Configuration in an Internet Explorer window.

    In IE, click on File>SaveAs. Now at the bottom of the save box, you'll see a box labeled "Save As Type". Click on the drop down box and select type "TextFile (.txt)".

    Now reply to your thread here and at the bottom of the reply page, you'll see a box for "Attach File". Click on "Browse" and attach the .txt file you just saved so we can take a look at your system configuration.
     
  10. sweetjen19

    sweetjen19 Thread Starter

    Joined:
    Jul 5, 2002
    Messages:
    46
    here it is..... the attachment that is
     

    Attached Files:

  11. Bryan

    Bryan

    Joined:
    Jul 3, 1999
    Messages:
    11,943
    First Name:
    Bryan
    We need to know what DeviceManager looks like now

    What does it show under "Universal Serial Bus Controller"? How many entries does it list and what are their names, word for word.

    Are there still any yellow exclamation marks and if so, exactly which entries are they next to, word for word?
     
  12. sweetjen19

    sweetjen19 Thread Starter

    Joined:
    Jul 5, 2002
    Messages:
    46
    ok well here we go:

    Universal serial bus controller
    Sis 7001 PCI to USB Open Host Controller
    USB Root Hub(!)

    USB Root Hub Properties:
    Device Type: Unverisal serial bus controller
    Manufactuer: (Standard USB Hot Controller)
    Hardware version: Not available

    Device status:
    The NTKERN.VXD device loader(s) for this device dould not load the device driver. (Code 2)

    To fix this, click update Driver to update the device driver.

    Now I clicked on Driver, here is the information:

    USB Root Hub:
    Provider: Microsoft
    Date: 4-3-1998

    Now I clicked on Driver File Details.
    USB Root Hub
    Driver FIles:
    C:\WINDOWS\SYSTEM32\DRIVERS\usbhub.sys
    C:\WINDOWS\SYSTEM\VMM32\NTKERN.vxd

    Provider: Microsoft Corporation

    File Version: 4.10.2222


    and under my other devcies:
    PCI Communcation Device(!)

    but I'll fix that later on!
     
  13. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Did you recently re-install windows?
     
  14. sweetjen19

    sweetjen19 Thread Starter

    Joined:
    Jul 5, 2002
    Messages:
    46
    yuppers, but I think this is why it doesn't work... I installed it using a real version of Win98 not the SE one but the real version and I dont have that CD anymore because it wasn't mine... but my friend burnt me a CD but it wouldn't install... and I'm using that Burnt CD just the files to install the drivers for the usb root hub... the person who burnt me the win 98 CD said that its the first version not the SE version... So I don't know what's wrong.. it should work.... unless you know what's going on... I have been having these problems alot when I reinstall windows 98...
     
  15. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Logitech QuickCam Problems
  1. JoeShmoeJohnDoe
    Replies:
    2
    Views:
    619
  2. mpe123
    Replies:
    0
    Views:
    378
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/103533

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice