Logitech Setpoint 2.60 won't start

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ktoliver

Thread Starter
Joined
Jul 10, 2006
Messages
1
I upgraded recently from Setpoint 2.44 to 2.60 and immediately started having boot problems (system would hang on the black Windows screen with the little moving blue bar - forcing a reset). I uninstalled setpoint and all the associated crapware with it and did complete reinstall several times, including in clean boot mode. Everything installs but at the very end I get an error "Setpoint.exe failed to initialize properly 0xc0000034" and it will not run.

Anbody know how to fix this? I have the Logitech cordless keyboard/mouse combo MX5000.

Additional info: Windows XP SP2; Intel P4 3.2; 1gigRAM; running Norton System Works 2006 with Ghost 2003 installed.

These problems also did not occur prior to my Norton upgrade. Still having intermittant start up locks even without Setpoint.exe installed.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top