Logitech Webcam problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

raelilphil

Thread Starter
Joined
Jul 1, 2007
Messages
1
I bought a Logitech Webcam Quickpro for Notebooks and I got it to work just fine. But when I try to talk to someone who uses iChat, I can see and hear them perfectly and they get a blurry screen of me and no sound. I have a Compaq Presario and he has a Mac. I keep getting a good microphone check and I can see myself clearly on my screen, so I don't know if it is his computer rejecting the PC or mine being non-user friendly, but any help soon would be appreciated!
 
Joined
Aug 18, 2007
Messages
1
I am looking forward to hearing some thoughts on our problem as I have the reverse situation -

I am a Mac user and have been trying to iChat with a sony PC user who just got Logictech Fusion cam. I see and hear her fine but she cant hear me...not even ambient noise of room. I do hear the speakers working for IM alerts etc. so they must be okay...

:confused:


-vtjake
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top