Logitech X-530 Speakers

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Meeee

Thread Starter
Joined
Dec 19, 2004
Messages
71
I recently bought a pair of these speakers and they all dont work olny 2 out of the 5 speakers work and Ive heard you have to change some setting or somthing like that to get them all working , and I was just wondering what do I need to do to make them all work at the same time :confused:
 
Joined
Mar 8, 2004
Messages
7,794
I didn't check your setup but I'll assume you did your homework and the board supports 5.1 sound and that you have the plugs hooked up correctly. :) Go into control panel under Sound and Audio Devices/Speaker settings advance and make sure that right type of speaker setup is chosen.
 

Triple6

Rob
Retired Moderator
Joined
Dec 26, 2002
Messages
52,933
Your motherboard supports up to 8 channels. But you need to open the Realtek Sound Manager and change the output from 2 to 6 channels. There should be a blue icon in the system try that you need to double click to open. Then click on Speaker Configuration and select 6CH Speaker from the drop down box.
 

Attachments

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

No members online now.
Top