Logoff Script??

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

tehon3299

Thread Starter
Joined
Mar 30, 2003
Messages
209
OK guys - My friend has Windows XP and everytime he logs into Windows, it begins to log in (the login screen goes away) and then 5 seconds later it says "Logging Off..." just like as if you clicked the logoff button. Is this some type of script that someone put on his computer to mess with him or is this a virus? And how can I remove this without reinstalling Windows and without being able to get to Windows??

Thanks

P.S. Guest account automatically logs off also and administrator account does too. Safe Mode does same thing.
 
Joined
Dec 9, 2000
Messages
45,855
If the system is connected via dsl or cable it's possible that a remote shutdown could be initiated even when Safe Mode is booted. Try disconnecting the system from all web connectivity.

Also, I doubt if it will help, but it won't hurt to try Last Known Good Configuration, this does replace registry settings associated with booting.
 

tehon3299

Thread Starter
Joined
Mar 30, 2003
Messages
209
Last known good configuration does not work either. It is not on the network any longer. And I don't think it's RPC because it doesn't shut down, just logs you off.
 
Joined
Aug 2, 2003
Messages
735
Safemode Administrator does the same thing? Very strange...

Wait untill someone comments on this, because I do not know what the outcome would be..

If you could get to a command prompt, and delete the user files for at least the Administrator, maybe safemode administrator will work. goto the directory "C:\Documents and Settings\Administrator"

change the attributes on Ntuser.dat Ntuser.dat.log Ntuser.ini
"attrib -R -S filename.ext"

then delete the files..
"del filename.ext"

reboot to safe mode and see if it works..
AGAIN, PLEASE WAIT FOR SOMEONE ELSES INPUT, I HAVE NO IDEA WHAT THE OUTCOME WOULD BE

Well, I just tried with one of my other accounts, It just reverted to default and the user logged in. What other stuff it deleted, removed, will not be there anymore, I have no idea.. so please wait untill someone responds to this..

Also, you might want to try a bootable virus scan, Norton has one, and most of the others out there do too.

I'll search around and post anything else I can find..
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top