1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

logout problem

Discussion in 'Linux and Unix' started by pastorjim2, Feb 17, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. pastorjim2

    pastorjim2 Thread Starter

    Joined:
    Feb 12, 2003
    Messages:
    47
    For some reason I am not able to logout. Running SuSE 8.1 and when I try to logout I succeed only to have another start-up, I log out of that and it starts up again. (Sorta reminds me of that Twilight Zone episode where the guy gets executed over and over again), anyway the only way I can shut the darn thing down is by signing in as root.<p>Also when my machine boots the office program starts-which I don't want to happen. <br>I'd really like to uninstall Suse and reinstall her again and start all over again. Any comments?
    :confused:
     
  2. lynch

    lynch

    Joined:
    Aug 3, 2002
    Messages:
    1,961
    What did you do before this started happening?Was it after you installed OpenOffice.org or did a YOU update?
    You had no problem with this until recently?Or has it always done this?
    To stop Office open /etc/init.d/boot.local and see if there is an command entered there for it to start.Boot.local is like windows startup folder.
    lynch
     
  3. pastorjim2

    pastorjim2 Thread Starter

    Joined:
    Feb 12, 2003
    Messages:
    47
    Hi Lynch, The office thing started right from my initial YaST2 software set up. The office icon has a ? mark over it. I have not done a YOU update-as I am still not able to get the other unit online. I will try the boot.local Thanx! Jim:)
     
  4. lynch

    lynch

    Joined:
    Aug 3, 2002
    Messages:
    1,961
    In YaST2 there is the runlevel editor:if there's nothing in boot.local(and after I thought about it,there probably is'nt)you can check the runlevel editor and disable stuff from there.
    lynch
     
  5. dhuynh

    dhuynh

    Joined:
    Feb 24, 2003
    Messages:
    1
    I am having the same problem with SuSE 8.1
    When I logout, the system halted. Only a Black screen and a mouse cursor.
    The only way to back is hard reboot... It doesn't matter what emulation I used. (KDE, WindowsMaker... )

    Please HELP.
    A very frustrated Linux Lover.
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - logout problem
  1. etherdose
    Replies:
    9
    Views:
    375
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/119446

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice