1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Looking to chat with someone about OCing (new here xD)

Discussion in 'Hardware' started by BeanageD, May 6, 2010.

Thread Status:
Not open for further replies.
  1. BeanageD

    BeanageD Thread Starter

    Joined:
    May 6, 2010
    Messages:
    2
    Hey guys Im just newly registered, and I have read the rules and stickeys... I was originally hoping to find a chat area but am happy to post here so long as Im in the right area xD

    Anyway, I have a couple Video cards im fiddling with in my system and am curious about any firsthand experience any of you might have had OC'ing any of these bits.
    I am a tech student, and quite literate but am relatively new to overclocking.
    I have done my homework, reading much on the parts im using, the software (monitoring and Control)
    but have only been able to get "so far" by reading or talking to tech supports incall operators xD

    I've been getting some results before I started any hardware adjustments that are well, damn mind boggling, im happy to attatch reports upon request but here are some short but sweet overview of some results listed after my rig specs:

    Asus P4C800 Deluxe w/P4 3.4ghz HT
    2g DDR2 @ 400mhz
    ThermalTake PurePower 420watt max PSU
    Win Vista 32bit no Service pack(also have XP sp3, and Ubu 8.04 on other partitions but been only using vista for continuity sake)


    mainly Ive been getting crazy temps on my Nvidia 7600gt agp512 (stock fan)
    after much reading about others with similar setups some of the highest temps I've read about are 80-85 celcsius under load... That being said these are my temps:
    54 celsius at idle(reported by rival tuner and speedfan)
    95-100 celsius under load!
    as far as I'm aware, it shouldn't even be able to run at that temp. Also I get seemingly random freezes/lockdowns that require a manual shutdown, I've also read a lot about my mobo and others who have similar probs but nothing specific enough to help.
    I've spent some time thinking it is a result of whatever video issues im having, but it does it other times as well when video is not under load, baffling me furthur.
    system logs rarely indicate anything further than "system events" with no other usefull info, though i will be glad to take some and post as needed...
    I've disabled Hyper Threading which although does not solve the problem, reduces the frequency of these freezes.

    after a couple months, lots of reading etc, to the best I can determine the two issues are unrelated, but compound eachother.

    Sorry this is so long winded too, but posts are only as good as the info they contain and im chatty anyway.
    I'm not holding my breath for answers, but I'm definately interested in chatting with anyone who has similar issues/setups and maybe through that I can narrow down some solutions.

    thanks all,
    ~Bean
     
  2. BeanageD

    BeanageD Thread Starter

    Joined:
    May 6, 2010
    Messages:
    2
    wow not even one response... thanks guys you're a big help
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/921513

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice