1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Looking Up.. Connecting to..

Discussion in 'Networking' started by Krazedhermit, Jul 3, 2007.

Thread Status:
Not open for further replies.
  1. Krazedhermit

    Krazedhermit Thread Starter

    Joined:
    Jun 15, 2004
    Messages:
    8
    Hi there all.

    One of my local ISP DSL providers told me to come here with my problem, as she was rather adamant that the problem wasn't on their end. Lo' and behold, I remembered my login and password for this forum. Go me. So here I am... Now. The problem!

    I've been having this problem recently, not terribly sure when it started. But when I try to connect to any website I'll get a "Looking Up.. www.website.com" or a "Connecting to.. www.website.com". Eventually it'll get the website and it will download the webpage with the speed of DSL, or it might time-out. This happens with both Internet Explorer and Mozilla Foxfire.

    I also play a good amount of computer games, and today, while playing World of Warcraft, that I would get crazy lag while playing. I call up my ISP and she told me to come here after I ran spybot, adware and hijackthis. None of which showed up anything. I also checked for viruses, that came up clean. Reinstalled the drivers for my ethernet as well.

    This, coupled with the fact that as of right now I don't see any problems (though I'm still getting a small amount of lag in World of Warcraft) makes me wonder seriously if it is a problem on my end.

    Anyone have -any- ideas? On a side note.. I live in East Texas and we've been getting a lot of rain for a while now.. Could that have anything to do with it?

    Thanks in advance!

    EDIT: I see that there is a Web and Email forum too. I might should have post there. Not too sure.. Too late now.

    Edit2: I did a tracert. Anyone got any idea why the 3rd hop is timing out? This is a tracert to us.logon.warcraft.com

    1 <1 ms <1 ms <1 ms 192.168.1.254
    2 37 ms 14 ms 14 ms etchr02.eastex.net [204.96.16.252]
    3 * * * Request timed out.
    4 41 ms 42 ms 39 ms wl-wf-4-0-0-7-brazosi.wcc.net [63.175.2.21]
    5 78 ms 199 ms 229 ms wcn-bb4-dal.wcc.net [63.175.2.82]
    6 58 ms 62 ms * dal-edge-07.inet.qwest.net [65.115.192.77]
    7 72 ms 74 ms 74 ms dal-core-01.inet.qwest.net [205.171.25.53]
    8 68 ms * 71 ms dap-brdr-01.inet.qwest.net [205.171.225.49]
    9 72 ms 74 ms 72 ms qwest-gw.dlstx.ip.att.net [192.205.32.145]
    10 96 ms 109 ms 104 ms tbr1.dlstx.ip.att.net [12.123.16.10]
    11 145 ms 161 ms 118 ms tbr1.la2ca.ip.att.net [12.122.10.50]
    12 105 ms 125 ms 116 ms 12.127.3.185
    13 120 ms 105 ms 104 ms 12.122.255.74
    14 106 ms 104 ms 104 ms mdf001c7613r0003-gig-10-1.lax1.attens.net [12.12
    9.193.242]
    15 * * * Request timed out.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/591517

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice