loose connection

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

titoshauri

Thread Starter
Joined
Mar 19, 2005
Messages
21
i have this problem, where by when i resume from standby mode i loose wireless connection, i.e. connection to wireless router. i have try to download new drivers and software from manufacture (hp.. compaq presario laptop r4125ca) change power setting, upgrade BIOS to no luck. anyone had similar problem? appreciations in advance.
 
Joined
Jul 22, 2005
Messages
1,152
Are you using the Wireless Zero Configuration? That's the one which comes with windows. Several computers come with third-party wireless software which disables WZC and ends up taking over the Wireless card. The most common culprit is Intel PRO Wireless.

If so, then try to re-enable the WZC. That usually works much better than any third-pary software.
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
Did you change the power setting in Device Manager to not allow the wireless NIC to power down in standby mode? FWIW, it's normal to lose the wireless connection in standby mode, but it should be re-established when you connect.
 

titoshauri

Thread Starter
Joined
Mar 19, 2005
Messages
21
Yeah i think i should put my problem this way. if for some reason i dont want to be on wireless network i have to disable it right? but when i want to resume... i get this messege...LIMITED OR NO CONNECTIVITY from this point i will have to restart my laptop. alternatively i can put my laptop to standby mode and resume later... from that point i will not have internet.
so if the computer is on... and i try to disable wireless and then enables again... trouble starts.
i have chat online with hp help desk and change power management settings, change BIOS, change drivers and install new software for wireless , lately i have install winsockfix and nothing good happen...
simple picture the problem this way... when you resumes from disabled wireless you wont get to wireless network...
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top