1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Losing connection after Reboot in XP

Discussion in 'Networking' started by JeremyK, Sep 10, 2004.

Thread Status:
Not open for further replies.
  1. JeremyK

    JeremyK Thread Starter

    Joined:
    Sep 10, 2004
    Messages:
    1
    Hi, I am using windows XP and I have just reformatted my HDD after installing a new motherboard. However, I am having trouble with my ethernet connection. I have dsl and I am using a built in ethernet port. After I reboot my computer, I lose my connection. I can easily fix it by setting up a home or small office network. However, every time I reboot I must re-setup that network.
     
  2. tronh

    tronh

    Joined:
    Sep 10, 2004
    Messages:
    25
    something may have gone awry with your installation of XP after the reformat. I would re-install, then make sure you download the latest drivers for the NIC from the mfr's web site, then go to Windows Update for patches and service packs. Did it work OK before the re-install? Same NIC?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/272553

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice