Losing network connection on wireless laptop

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

barrypatch

Thread Starter
Joined
Sep 10, 2004
Messages
190
I have 5 computers hooked to my router, just for DSL, they aren't networked together. I would love to do that, but haven't gotten that far yet.

I have 3 desktops that are hooked via cable and one is wireless via a USB wireless adapter. My laptop has a wireless card built in.

I work from home and have started working on the laptop more. I access our client's network server via a VPN connection. I have done this for over a year on a few of the desktops and they seemed to work okay. Now, I keep losing the wireless connection on the laptop. If I stick with it and continually work, I am okay. If I am away for more than 15 minutes or so, I come back and it says my connection has terminated. It isn't my VPN connection, it is my actual network connection.

Any ideas where to begin to check why this is doing this? I am thinking about having someone come over and hook up the network with all the computers, so I can print to my laser from any computer.

It works well using my laptop at my desk and using my desktop for reports and other issues, so I need to figure out what is wrong.

Thanks.

Nancy
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,556
I'd suspect that you may be going into standby and it's powering down the wireless controller. This is not uncommon. You can either set the standby time longer, or in the properties of the wireless NIC in Device Manager, uncheck the box for power savings.
 

barrypatch

Thread Starter
Joined
Sep 10, 2004
Messages
190
Thank you! I found the place in Device Manager and unchecked the box. I guess I never noticed it before, because it would automatically log me back on the Internet without a problem. I have to go through about 8 screens of user names and passwords for my VPN connection, so this was frustrating.

Thanks again.

nancy
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top