Losing Wireless connection when putting laptop to sleep

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

SESA23775

Thread Starter
Joined
Dec 26, 2012
Messages
1
Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
Processor: Intel(R) Pentium(R) CPU B940 @ 2.00GHz, Intel64 Family 6 Model 42 Stepping 7
Processor Count: 2
RAM: 4010 Mb
Graphics Card: Intel(R) HD Graphics Family, 1813 Mb
Hard Drives: C: Total - 431937 MB, Free - 363086 MB; D: Total - 29690 MB, Free - 27468 MB;
Motherboard: LENOVO, Emerald Lake
Antivirus: Webroot SecureAnywhere, Updated and Enabled

When ever I wake up my Lenovo B570 Laptop from Sleep mode, or from Hibernate or powered-down state, it takes several minutes to re-establish connection to my wireless network. This problem began after GeekSquad repaired an intermittent problem with sudden powering off. GeekSquad says everything is normal.

Is there a way to re-establish wireless connection more quickly?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top