loss of usb connection

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

eyeguy1818

Thread Starter
Joined
Jan 19, 2007
Messages
1
After 12-24 hours of operation I lose USB hub connection.
Checking Task Manager I get an error message:"USB Mass storage device-Windows cannot load a device driver because there is a duplicate device already running in the system(code 42)"
I have to restart my computer in order to get it functional. How do I solve this problem??
Thank you,
M.Adler
 
Joined
Jan 19, 2007
Messages
246
A duplicate device was detected. This error occurs when a bus driver incorrectly creates two identically named children (bus driver error), or when a device with a serial number is discovered in a new location before it is removed from the old location.

Restart the computer.

On the General Properties tab of the device, click Troubleshoot to start the Troubleshooting Wizard.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top