Lost all Audio

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

kathyn

Thread Starter
Joined
May 22, 2003
Messages
22
Hello, I was hoping someone could give me some insight as to what may have happened to my Logitec speakers. My Compaq recently crashed, so I reinstalled everything but now my speakers aren't working and I can't even put the volume icon in my system tray or the desktop because the tab isn't there in the Ctrl Panel under sounds, multimedia, etc. I am running Windows 98. There are two satellite speakers, one subwoofer and a remote. Everything is hooked up correctly and I tried to install/update the driver but my computer couldn't find any software to install the hardware with. I also when into "Multimedia" in the Ctrl Panel and it said there are no Audio, Mixer, Line Input and MIDI devices installed. The computer was given to me and I didn't recieve much software with it and there isn't any Logitech disks. Are the speakers uncompatible now? Plus, I also lost CeQuadrant JustBurn (no disk for that either).
Thanks.
 

JSntgRvr

José
Retired Moderator and Malware Specialist
Joined
Jul 1, 2003
Messages
18,552
Compaq Presario? Which Model?
 

JSntgRvr

José
Retired Moderator and Malware Specialist
Joined
Jul 1, 2003
Messages
18,552
kathyn said:
My Presario Internet PC-1999 (I believe)

Not enough information. Unless it was removed, there is a label on the side of the CPU with the Series and Model no. Otherwise we wont be able to locate the original equipment of this computer. Download Belarc Advisor:

http://www.belarc.com/free_download.html

This program will produce a detailed profile of your installed software and hardware. Post the information about the Audio device.

Without the Series and Model No. we wont be able to locate the software for the original CeQuadrant JustBurn.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top