1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

lost audio

Discussion in 'Earlier Versions of Windows' started by lonewolf, Nov 28, 2001.

Thread Status:
Not open for further replies.
  1. lonewolf

    lonewolf Thread Starter

    Joined:
    May 14, 2001
    Messages:
    7
    Suddenly lost all audio plus volume icon in sys tray. Control panel/sys/device manager/sound-video states all devices working. Voyetra/snd chk states all WAVE and MIDI drivers failed to initiate [not working] due to address or IRQ conflicts. Every attempt to run a self diagnostic test causes a crash [DIA caused a fault in MMSYSTEM.DLL] Keeping in mind I'm not a computer tech, how do I fix this?? OS is Win 95; IE5.5. Appreciate any help
     
  2. DoyceJ

    DoyceJ

    Joined:
    Jul 11, 2001
    Messages:
    3,208
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/59881

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice