1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Lost "create shortcut"

Discussion in 'Windows 7' started by seventyseven, Apr 22, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. seventyseven

    seventyseven Thread Starter

    Joined:
    Feb 27, 2010
    Messages:
    2
    Hi:
    I am running Windows 7 Home Premium . For a long time, with a right click I would get "create shortcut" and this would appear on my desktop. For the past 2 weeks this has disappeared. How can I reinsert it? I miss this command.
    Thanks,
    George Loan
    [email protected]












    hi
     
  2. Harbir

    Harbir

    Joined:
    Apr 22, 2010
    Messages:
    26
    Hi Mate,

    Could you remeber when was it last working. Do a system restore after backing up your data. System Restore can be found in START - ALL PROGRAMS
     
  3. antech

    antech Banned

    Joined:
    Feb 23, 2010
    Messages:
    1,427
    More info on system specs will be needed.


    Follow the below instructions Carefully:
    1. Download HiJackThis from the link in my signature
    2. Run a Scan.
    3. Save a Logfile(On your Desktop)
    4. DO NOT FIX ANYTHING BY YOURSELF.
    (Fixing Anything Might cause Unwanted System Instability,BSOD's and Even Render your System Unusable)
    5.Copy and Paste all the contents
    6. Paste them in the reply Window
     
  4. TheOutcaste

    TheOutcaste

    Joined:
    Aug 7, 2007
    Messages:
    9,028
    I'm guessing you really mean right click, point to Send To, click Desktop (create shortcut)

    Click Start, type shell:sendto, press Enter.
    Do you see the Desktop (create shortcut) icon?
    If not, let's make sure it didn't get set to hidden or system by making sure the View settings are set to show those types of files.

    Press the ALT key to display the Menu bar if needed
    Click on Tools | Folder Options -> View tab
    Select the following under Hidden files and folders:

    • Show hidden files, folders, and drives
    Uncheck the following:

    • Hide extensions for known file types
    • Hide protected operating system files (Recommended)
    Does it appear now?
    If not, right click in the folder, point to New, click on New Text Document
    Delete the entire name including the .txt extension.
    Rename this to Desktop (create shortcut).DeskLink
    Check to see if Desktop (create shortcut) is now back on the Send To menu.

    If it does appear, we need to remove the hidden/system attributes.
    In the address bar, click on Windows just to the left of SendTo, this will move us up one folder
    Right click on the SendTo folder, click Command Prompt Here.
    (If that's not visible, SHIFT+Right click)
    In the Command Prompt, type attrib -R -H -S Desk and press TAB, then press Enter
    (There must be at least one space between the different colors)
    See if that makes it visible again.

    Don't forget to reset your view settings
     
  5. antech

    antech Banned

    Joined:
    Feb 23, 2010
    Messages:
    1,427
    Content Deleted by me.
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Lost create shortcut
  1. newmark
    Replies:
    2
    Views:
    338
  2. spirittoo
    Replies:
    28
    Views:
    715
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/918570

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice