Lost Graphic files!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Chrislo2

Thread Starter
Joined
Apr 17, 2002
Messages
12
Help! I have suddenly lost the ability to send JPEG's as attachments or onto Floppy discs.
I usually send jpeg's to my work email to use as a background, the actual photo is in the body of my email but when I right click to 'save as' there is no jpeg, just a file icon which is not recognised.
I tried sending the same jpeg's to a floppy and opening them, I got the same result, the icon hase changed from my usual jpeg to a file?
I have recently loaded a new programme, ulead DVD picture show, could this have caused this change?
I am running Windows XP.
Any help will be most appreciated.

Chris
 

bassetman

Moderator (deceased) - Gone but never forgotten
Joined
Jun 7, 2001
Messages
47,973
Try going to Tools/Options/ Security tab. Make sure Internet zone
is checked.

That's what you do with 98 SE.

John
 
Joined
Aug 30, 2001
Messages
66
Thank you for your comments, but the problem mysteriousley rectified itself!
Thanks again.

Chris::)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top